Jump to content
Sofics

Minor problem.

Recommended Posts

So I  went away for two days to come back to Gmod being completely broken. First of all, it seems like all of the animations to the players have been lost, everyone is T-posing with no other animations playing. I have tried mostly everything, unsubscribing from addons, researched it for a good 4 hours to only find that other people are having a similar problem but all they had to do to fix it was delete a HL2 folder in their Gmod folder which I don't have. I have just uninstalled it and started the re-download process. It might take a while due to having 600+ addons so if it is fixed by the time it is installed I will edit the thread. 

 

I'm sorry about this and if you have any suggestions of any way I could fix it that would be greatly appreciated. 

Share this post


Link to post
Share on other sites

Ask @Xy or any of the GMOD Division leaders :-D

Share this post


Link to post
Share on other sites
Achievements

um i suggest that you should remove the addons and just reinstall the ones that are being used instead

Share this post


Link to post
Share on other sites

Try unmounting hl2 if you have it installed.

Share this post


Link to post
Share on other sites

It should be working fine now, I uninstalled Gmod and deleted a few addons that looked broken, glitchy or simply anthing that might mess models and animations up and it stopped on all of the servers. I am sorry about taking so long to fix it but I haven't had this before from Gmod.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×