Jump to content
number2

Lag problem

Recommended Posts

First, sorry for my bad English.

Today I play on server CSGO ZE as usual. But sometimes I feel lag. It doesn't happen often. When it happens, my computer stats (net_graph 1) is still normal. No FPS drop, no loss, no choke, no yellow/orange/red numbers. Lag exists about 10 seconds. I don't know why it happen? I heard GFL just change server ZE location. Is this related to each other?

Share this post


Link to post
Share on other sites

Our CS:S Zombie Escape server switched from GS04 to GS09 since we're cancelling GS04. However, this wouldn't impact CS:GO Zombie Escape.

 

Would you be able to record a video of the lag you're experiencing with net_graph 4 enabled? How often does this happen?

 

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

9 hours ago, Roy said:

Our CS:S Zombie Escape server switched from GS04 to GS09 since we're cancelling GS04. However, this wouldn't impact CS:GO Zombie Escape.

 

Would you be able to record a video of the lag you're experiencing with net_graph 4 enabled? How often does this happen?

 

Thanks!

 

Thanks @Roy! It happens every 15 - 20 minutes.

Record video by using comand "record" in console? I will try it tonight and send you result soon.

 

Share this post


Link to post
Share on other sites

1 hour ago, number2 said:

 

Thanks @Roy! It happens every 15 - 20 minutes.

Record video by using comand "record" in console? I will try it tonight and send you result soon.

 

I don't think that the record command would capture what roy is looking for. Try using fraps or OBS.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...