Jump to content
Averyiana1994

Stupid sound problems

Recommended Posts

So when ever I am in gmod if I accidently hit my mute sound button them I am screwed and have to completely restart my comp. Any ideas?

Share this post


Link to post
Share on other sites

change your mute sound to something you wont press? like an unused mouse button or something on the numpad


STEAM 

76561198079961574.pngAddFriend.png

 

 

Share this post


Link to post
Share on other sites

if its on your keyboard tear it out? make sure you don't use it.


STEAM 

76561198079961574.pngAddFriend.png

 

 

Share this post


Link to post
Share on other sites

Press the fn button and try that. Most times it will disable the button. Depending on your laptop, you might be able to actually be able to go into the programs on your pc and disable that button.


swegbuster1.png

Share this post


Link to post
Share on other sites


×
×
  • Create New...