Jump to content
 Share

McStabby

I have a bit of a problem

Recommended Posts

Hey guys, I have a bit of a problem. The playermodels in both the HNS and TTT server's are errors for me. Some of them aren't errors, but around 60% of the playermodels are errors. This has nothing to do with textures, as I have both CSS and DoD:S. Also, for some reason desert_atrocity_v3 states that I don't have the map, despite me having download the map from the workshop, Same thing with the map museum. I was guessing there are two version, the hns version and the regular one, but I couldn't find it. I though the server would download everything for me while I was loading in. I originally had all the addons for the server because I played it before, but I deleted all addons from servers I didn't play on or didn't use, but now I am playing GFL again. If anyone has a quick fix it would be nice, its not much of a problem, but more of a nuisance to see error playermodels and not being able to play on 2 of the most popular maps.

Share this post


Link to post
Share on other sites


you need to download all the addons. 
some servers I don't know all, but if you type !content it will bring to all the addons you can subscribe to. 
 

Pretty simple.

 

Share this post


Link to post
Share on other sites


Posted  Edited by cancerous_cunt

1. Addons can be found here:
 - https://steamcommunity.com/sharedfiles/filedetails/?id=1180794679
 - https://steamcommunity.com/sharedfiles/filedetails/?id=1360464458


2. You need to make sure you included the textures properly to gmod. HowTo here: 

 

3. You also need TF2 textures for most of the Pointshop items.

 

Thanks for submitting your problem

Edited by cancerous_cunt

                               Soon-to-be Hide and Seek Admin

                                                                                                                                                                                                     i miss mr. bones :/

 

                        integrity_bones

 

                                                           Steam profile

                             server_status
player_status

 

Share this post


Link to post
Share on other sites


  • 3 weeks later...
Posted  Edited by Musical

This could just be a small error on your part if you have downloaded the addons and are still seeing errors, which has many players experiencing a similar issue. Are you connecting to the HNS and TTT servers through the forums from your desktop? Or are you joining Garry's Mod first before joining the servers? 

 

Always make sure that you connect to Garry's Mod first, this allows for you to successfully install all of the addons necessary on the server, before you connect to the server. 

 

If you join through the forums on your desktop, sometimes this will bypass the downloading of the addons phase and can result in a large glitch where you can't access models that you could have seen before...

 

Hope your issue has been fixed, Good Luck! :)

Edited by Musical

f1232745aacbb03710abb361d6be6ec3ab750fd6_full.jpg.d6e3a79595cbc84cedcc91632bbf10a3.jpg

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...