Jump to content
 Share

RoshMosh7

Can't find prop hunt server

Recommended Posts

Hello all again, 

 

I mafe this post in the wrong place and no idea where i should have put it but anyway it has come to my attention after a few months i haven't played prop hunt, so i reintalled gmod and wondered around to find the server i usually play on which is the GFLclan ph server. But i can't find it and when i did find it, it was unresponsive and then disconnected me. Afterwards i gave it a bit to see if it was my wifi but i couldn't find it again, i don't know whats happening but i want to play again. So many hours lost and some money too, so i would really appreciate the help. It's rather important to me as many of my gmod friends play on there.

 

The help would go a long way.

 

Cheers

 

Edit: i just thought of this, if the servers had any repair or editing in my absence. Maybe the system had banned a few folk or just completely disappeared for them as well. I'm not sure but just my added thoughts, and no i have not made any bad decisions to get me banned. I play normal like most other folk, plus its the only server i like... The others are a bit toxic for me.

 

Anyway thats all, cheers!

Share this post


Link to post
Share on other sites


Posted  Edited by Liloz01

type connect 92.119.148.4:27015 into your console - if there is any error, please provide what it says.

 

Follow these steps I copy pasted from some site on how to enable console, if you don't know how:

To begin you must first go to the "Options" on your game menu and select the "Keyboard" tab, then select "Advanced...", Finaly you check off the "Enable Developer Console (~)" and select "Ok" and select "Apply" on your "Options" menu. This will allow you to open the cheating console.

 

Go to the developer console by hitting ~ (or the key above Tab) and type the following codes for the desired.

 

 

Also, please stop making posts that are exactly the same. You have posted this before.

Edited by Liloz01

Contact me here or on Discord @Liloz01#9857

For help with anything Forum related: 

Share this post


Link to post
Share on other sites


I connected to the server and after a long load time, i got in but after a moment it just stops and i lag super hard to the point i don't hear anything. I can still look around but it just lags out to the point it tries to reconnect me.

Share this post


Link to post
Share on other sites


Please provide your public IPv4 address in private messages. You can receive your public IPv4 address from here.

 

With that said, please perform a trace route to the server and provide the results. You can execute the following command in Windows Command Prompt:

 

tracert 92.119.148.4

 

Thanks.

Share this post


Link to post
Share on other sites


1 hour ago, RoshMosh7 said:

i have my ip but dont know how to send it to you

1494801927_Screenshot(1).thumb.png.bfcc189a91e75567bb6e0aa130c53b27.png

Thank you for the trace route.

 

I see you're routing through the Miami POP. How often is the server lagging out for you? Would you be able to take a video with net_graph 4 set (you can just type net_graph 4 in the console to enable) and record you connecting and lagging out? If so, please do so and send the video to me.

 

As for the IP address, you can just go to my profile on the forums and click "Message" to send me the IP.

 

Thanks.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...