Jump to content
 Share

Kalamer Ruki

Missing map 'maps/ttt_67thway_v14_quack.bsp'

Recommended Posts

So, sometimes when either I'm playing on the vanilla server or am trying to join it, I get booted right away with the message listed in the title. I made sure to even get the map from the workshop, and from there I have no idea how to fix this. I cannot play on the server when this is going on-

Garry's Mod 10_11_2020 10_02_34 AM.png

Share this post


Link to post
Share on other sites


2 hours ago, Misery said:

Hmm dunno if it'll fix but think the map is in the workshop collection, of the server. Below is our collection, it should have the map in it.

https://steamcommunity.com/sharedfiles/filedetails/?id=2183908805

I did that and it still doesn't work for whatever reason, I have no idea how to fix this other than doing that so meh...

 

Thank you for helping though!

Share this post


Link to post
Share on other sites


On 10/13/2020 at 12:12 AM, Yogpod said:

i've uploaded this map to the fastdl, should work now

I tried once again to join the server while this map is being ran and sadly it did not work even still. thank you though as this might assist with other problems others have in the future.

Okay, I actually fixed it! I uninstalled all the workshop content that I had, leaving only the CSS textures, an inteleon player model, and the orbital friendship cannon. After doing that, I can play on the map again!

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...