Jump to content
OxideTM

Icons changed to default

Recommended Posts

Hi. 

Need help. My icons have somehow changed to this as appearing in the picture. I have no idea what happened. Need a little help. Also the pictures thumbnails have also disappeared into their default state i.e. the default jpg icon. Please advice on how to revert them back. It is very hard to browser/toggle through daily routine stuff. |

Thank you, 

image.png.f6e18eb1a0617cb36068ee8936c77151.png

Share this post


Link to post
Share on other sites

I know this is going to sound dumb as hell but have you completely restarted your pc to try and fix it? Sometimes explorer is just dumb as hell, so your other option could be to go into task manager (Ctrl+Shift+Esc) and manually close windows explorer and it will restart itself. I have had this happen to steam games before but I have never seen it for all icons.

You should also look to see when you last updated your pc since sometimes that can also break things. To do that you will want to go to windows update (just look up update in the search bar) and then go to your update history.


b_560_95_1.png

Share this post


Link to post
Share on other sites

Already restarted everything. Doesn't work. I have recently installed bluestack emulator. I'll restore my settings before the installation. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...