Jump to content
  • Please be aware that this bug report database is for website bugs only.

    Please report issues with servers in the correct server forum, here: https://gflclan.com/forums/forum/22-divisions/

  • Gametracker Image doesn't show up in sub-forums


    Leks
     Share

     Share


    User Feedback

    Recommended Comments

    Have you tried editing it in ACP and repasting the link. I think the website update broke them in the latest version. It’s same on all subforums regarding Game Trackers. They might not support the image anymore from the link.

    Link to comment
    Share on other sites
    On 4/3/2019 at 2:38 AM, Joel said:

    Have you tried editing it in ACP and repasting the link. I think the website update broke them in the latest version. It’s same on all subforums regarding Game Trackers. They might not support the image anymore from the link.

    I am not following this but I have done everything, using both cache, https and http.

    Link to comment
    Share on other sites

    It might have been xy's fault. This all started when xy messed up the database. Let me ping @Nick to see if he knows what's up on xy's dumbo messing with the forums. A lot of things in the forums was messed up around then. So it may or may not been fixed or worked on.

    Link to comment
    Share on other sites

    Fixed

     

    3 hours ago, Bae said:

    It might have been xy's fault. This all started when xy messed up the database. Let me ping @Nick to see if he knows what's up on xy's dumbo messing with the forums. A lot of things in the forums was messed up around then. So it may or may not been fixed or worked on.

    It's a nice thought, however it has no correlation what so ever. It's a bug in IPS that is fixed in the 4.4.3 beta involving lazy loading in certain areas. The issue began when we upgraded to 4.4.0 (so BEFORE I attempted to restore the posts that Nick accidentally deleted). I decided that breaking the game tracker images was a small price to pay for the improvements to loading time that lazy load brings. The only bug that is a side effect of the failed restore are the duplicated posts, which are being cleaned up as they're found by me. I would appreciate it if you would refrain from attributing issues that I did not cause to me.

     

    Thanks.

    Link to comment
    Share on other sites


    Guest
    This is now closed for further comments

×
×
  • Create New...