Jump to content
  • Please be aware that this bug report database is for website bugs only.

    Please report issues with servers in the correct server forum, here: https://gflclan.com/forums/forum/22-divisions/

  • "Report Someone"


    Worgee
     Share

    The button sends me to the forums page. Check the link on the button as it hovers as /forums rather than the form. Simple fix is replace the current link on the button with the link to the form page for reporting.

     Share


    User Feedback

    Recommended Comments

    A "form page for reporting" doesn't exist, for the time being it links to the Forums for that reason. Same logic applies to "Applications" and "Mute/Ban Appeals".

     

    Not high priority as the site still functions, just a bit annoying, I'll reduce this report to "low" priority.

    Link to comment
    Share on other sites

    Looking back on this report and I'd like to clarify what you mean?

     

    When I click "Report Someone" it does indeed go to /forums. Yet, every button inside of the menu leads to the respective form you'd expect.

     

    If this is not your experience, could you let me know which of the buttons are not working as expected, what browser you are using and operating system, please.

    Link to comment
    Share on other sites

    Your original post seemed to indicate that you got sent to /forums when you clicked on "Report Someone", as to my response saying that is intended since there is currently no page holding all report forms, so it just goes to /forums.

     

    All forms in the menu now appear correctly, yes? (though, they should've never been missing, a screenshot or some form of evidence would've been nice to illustrate the issue...)

    Link to comment
    Share on other sites

    They do appear now when I hover "report someone". It didn't do that at the time I made the report. No clue if you made changes or something else. Should be good to close this.

    Link to comment
    Share on other sites

×
×
  • Create New...