Jump to content
 Share

Saunobbize

High ping on na server

Recommended Posts

Hello guys,

 

Title says it all. I've been experiencing some high ping issues recently where my ping has jumped from 300-400 to the high 600-800 you can fix it? heeeelp meeeee¬†ūüėā

 

 

this is my speedtest result 

 

 

7960819927.png.5f6cfc79c6e50130838bd97e5c29b80e.png

 

 

Speedtest

 

Share this post


Link to post
Share on other sites


Posted ‚ÄÜEdited by rapperdan - Edit Reason: I'm big dumb I'll leave the other stuff for anyone who actually plays csgo to just be there.

have you tried making use of the console command rate 128000?

this explains things a bit if needed https://steamcommunity.com/sharedfiles/filedetails/?id=795437982

take care and enjoy.

 

also I see you are from south east asia which iirc has been having many issues with nfo I am how ever not exactly up to date on if they have ever fixed the major issues they where having completely as I have not been keeping my self informed of such things anyways best of luck.

 

I just noticed this was source I'll update my post in a bit with other possible fixes I'm big dumb I would check your router settings it's self which would be the best route also I'll check if source even uses nfo not the type to use a stupid box or service if I'm being honest anyways give me a bit.

anyways the server has been through uk to canada and now dallas I am not sure how long ago you have connected but this may be the answer my bad completely it's so much simpler then how my approach was.

anyways the server seems to be well

vLUc2lX.png

back to the good ol OVH hosting service which iirc it was making use of GMChosting located in texas sadly I do not know when this move happened but texas is closer to you or atleast should be.

Edited by rapperdan
I'm big dumb I'll leave the other stuff for anyone who actually plays csgo to just be there.

Share this post


Link to post
Share on other sites

Achievements

2 hours ago, rapperdan said:

have you tried making use of the console command rate 128000?

this explains things a bit if needed https://steamcommunity.com/sharedfiles/filedetails/?id=795437982

take care and enjoy.

 

also I see you are from south east asia which iirc has been having many issues with nfo I am how ever not exactly up to date on if they have ever fixed the major issues they where having completely as I have not been keeping my self informed of such things anyways best of luck.

 

I just noticed this was source I'll update my post in a bit with other possible fixes I'm big dumb I would check your router settings it's self which would be the best route also I'll check if source even uses nfo not the type to use a stupid box or service if I'm being honest anyways give me a bit.

anyways the server has been through uk to canada and now dallas I am not sure how long ago you have connected but this may be the answer my bad completely it's so much simpler then how my approach was.

anyways the server seems to be well

vLUc2lX.png

back to the good ol OVH hosting service which iirc it was making use of GMChosting located in texas sadly I do not know when this move happened but texas is closer to you or atleast should be.

 

 

 

Thank you for information,  it's a little better my ping jumped 350-400 its okay 

 

*I hope they will fix *

Share this post


Link to post
Share on other sites


I can imagine a lot of bad routing going on from south asia to Canada. Try to use VPN services such as Mudfish since they can significantly improve routing if you are currently on a bad one.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...