Jump to content
Vanya

Movement issues on CS:GO ZE server

Recommended Posts

Hello everyone, I've been experiencing a very weird bug/glitch/problem every time I try to join and play on GFL's CSGO ZE server.

 

Everytime I try to move around (run or jump), I move around at a similar speed like if I was walking, and if I try to jump in this state, I will be stuck in the ground being unable to jump up, sounds awkward and weird right? but its exactly what I've been going on, and because of this, I can't play on this server even if I wanted to.

 

I've been on Mapeadores and POSSESSION and I don't have any movement problems like this in them servers or in Valve's servers, did I miss any important download, did I not update the server files properly, or what is going on? Problems are kinda similar to when you lag and you can't move/jump, but the thing is I am not lagging, I can see everyone move and jump properly and when I try and run/jump I just can't, this has to be a server issue and I'd like someone to take a look into it.

 

Something I noticed is that this problem only happens if I'm far away from the CT's, if they are close to me these problems will begin, and these problems also show up at very inconsistent rates, sometimes I will be able to run/jump/bhop properly and then out of the blue I will be glued to the ground again and without being able to run.

 

I opened up the console and the only problem I saw was this:

 

Error: Operator block_entries, EntryMatchList has no free slots!
Error: Operator block_entries, EntryMatchList has no free slots!
Error: Operator block_entries, EntryMatchList has no free slots!
 

And even then this didn't show up everytime I was being slowed down.

 

What or who can take a look into this problem?

Share this post


Link to post
Share on other sites

Hmmm. Well it could a number of different things. The most common cause is normally ping.

 

But it is sounding more like a random fps drop.

 

Try having a fps meter on and check it yourself.


swegbuster1.png

Share this post


Link to post
Share on other sites

Just now, SwegBuster said:

Hmmm. Well it could a number of different things. The most common cause is normally ping.

 

But it is sounding more like a random fps drop.

 

Try having a fps meter on and check it yourself.

I'm on a toaster which can't go above 20fps in ZE, but the problem is even in them low numbers I don't have the problems I have on GFL in any other ZE servers like Possession (which god may forbid has like 10000000 more player models and particles and bells and whistles than you guys) or in any other server at all, it only happens in there.

Share this post


Link to post
Share on other sites

It doesn't really matter on how many models and stuff. It if isn't optimized you get major drops. But does it normally lag for you more when someone throws down a fire nade?

 

What is your normal ping to our ZE server? 


swegbuster1.png

Share this post


Link to post
Share on other sites

Posted  Edited by Vanya
23 minutes ago, SwegBuster said:

It doesn't really matter on how many models and stuff. It if isn't optimized you get major drops. But does it normally lag for you more when someone throws down a fire nade?

 

What is your normal ping to our ZE server? 

 

My ping is between 60 and 100, when I am having these issues I check the ping and its still in that frame, the problem is just inconsistent and random, usually it happens at the start of the round and it carries on for a few seconds, then it stops and then sometimes it will come back.

 

Think of it like, you are running forward and you see everyone runs faster on you even with knife out (I basically move at the same speed as walking if not slower as this issue is going on), when I try to switch weapons I have to spam the key on the keyboard for it to change (as the problem is happening) and when I try to jump I'm stuck in the ground

 

Happens with or without a fire grenade being thrown.

 

EDIT: Here's a screen of what net_graph or whatever that thing on the bottom right corner says as the issues happen

 

PNSj8tV.jpg

Edited by Vanya

Share this post


Link to post
Share on other sites

I have seen this at other players and seemed sad to me when I could not help them with any answers or solutions.

We need to find a fix to this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...