Jump to content
 Share

Faex

Your browser doesn't support Javascript

Recommended Posts

At times when I go on the website or go on the servers tab, I get this

Sorry, there is a problem

Your browser doesn't support javascript

Error code: 2D161/2


http://steamcommunity.com/profiles/76561198058101056/

76561198058101056.pngAddFriend.png

"...You do a thing and it becomes the paint others will use on their canvas

of the internet for their memes" - Michael Stevens, Vsauce

________________________________

2014 - 2020

Thanks for the good times, kings.

Former Global Admin

Share this post


Link to post
Share on other sites

Achievements

You are still using http: in address, if you have gflclan website in favorites, delete it and readd.  Server tab till had http but now I have updated it.

Share this post


Link to post
Share on other sites


I get this even with https, as you can see below. It happens to me when I open up the GFL forums. Instead of going straight to the forums it takes me to the Chatbox. If I refresh the page it still stays there but if I head to the forums then back to chatbox it works. It takes me to this link:

 

https://gflclan.com/chatbox/?do=getMessages&csrfKey=69f70de1635e988ac87b77682a28ab3e&lastID=0&loadMoreMode=0

 

dP7o9VD.png

 


11f4263ab6c30a3489f8db3145340861.png

 

So everyone is listing their former stuff so I'll just be cool and list mine :3

 

Former @HackingPotato's White Knight and Boss Former TF2 Division Leader Former Community Advisor Former TF2 Technical Administrator Former TF2 Server Manager Former TF2 Trial Manager Former TF2 Admin Former TF2 Revivalist Former TF2 Player Former TF2 God Former Media Leaderish Former somewhat Media team person Former VIP Former Supporter Former Member Former TF2 Player Former Player

Share this post


Link to post
Share on other sites


1 minute ago, Snoopy said:

I get this even with https, as you can see below. It happens to me when I open up the GFL forums. Instead of going straight to the forums it takes me to the Chatbox. If I refresh the page it still stays there but if I head to the forums then back to chatbox it works. It takes me to this link:

 

https://gflclan.com/chatbox/?do=getMessages&csrfKey=69f70de1635e988ac87b77682a28ab3e&lastID=0&loadMoreMode=0

 

dP7o9VD.png

 

 

We have a rewrite rule so it looks like you are using https. First how are you accessing the forums? Address bar or favourite?

 

If you can send me the url you are using in the address bar or favourite

Share this post


Link to post
Share on other sites


Ok just an update. I just decided to edit chatbox myself so this useless error does not appear. 

Share this post


Link to post
Share on other sites


I got this error: kTCYc9Z.png

 

GFL bookmark bars are set as gflclan.com as well


76561198043643390.png

 

sig-improved-silver.png

Share this post


Link to post
Share on other sites


Guest
This topic is now closed to further replies.


×
×
  • Create New...